Moduł haka

Wszystkie sprawy dotyczące modelu Citroën C5.

Uczy się jeździć
Uczy się jeździć
Posty: 6
Dołączył(a): 1 mar 2018, o 20:26

Samochód:
Citroen C5 X7 3.0 HDI V6
Imię:
Robert
PostNapisane: 1 mar 2018, o 21:58
Witam szanownych kolegów.
Mam pytanie odnośnie wiązki i modułu haka w citroenie c5 x7 3.0 hdi v6.
Mam zamontowany hak oryginalny nie fabrycznie .
Nie ma zasilania w gniezdzie. Nie jestem pewny czy wiązka jest właściwie dobrana do auta i modułu.
Czy ktoś z kolegów posiada wiedzę w temacie. Numer z wiązki zamontowanej w aucie to 9428F6 nr.modulu BSC B03 00 , S180085003E.
Pozdrawiam.
Cytuj

Kierowca zawodowy
Kierowca zawodowy
Posty: 398
Dołączył(a): 12 mar 2017, o 09:01

Samochód:
Był C4 Coupé 1.6 16V
Jest C5 LF 2.0 16V LPG
Imię:
Piotr
PostNapisane: 1 mar 2018, o 22:24
Co do numerów to za bardzo nie pomogę.
Ale jeśli zostało to zamontowane, to czy zostało aktywowane w BSI? DiagBox komunikację ma z modułem? Bo tu sam montaż nie wystarczy.
Gaz niszczy silniki tym, którzy go nie mają :p
Cytuj

Uczy się jeździć
Uczy się jeździć
Posty: 6
Dołączył(a): 1 mar 2018, o 20:26

Samochód:
Citroen C5 X7 3.0 HDI V6
Imię:
Robert
PostNapisane: 1 mar 2018, o 23:33
Diagboxem wykonałem telekodowanie w bsi oraz dodałem moduł przyczepy w wyposażeniu dodatkowym pojazdu. Wywala blad komunikacji bsi z bsc i błąd telekodowania ale nie zawsze. Na ta chwilę nie ma błędu w bsi i bsc a w gnieździe brak zasilania. Jakieś pomysły ?
Cytuj

Uczy się jeździć
Uczy się jeździć
Posty: 6
Dołączył(a): 1 mar 2018, o 20:26

Samochód:
Citroen C5 X7 3.0 HDI V6
Imię:
Robert
PostNapisane: 1 mar 2018, o 23:43
robson156 napisał(a):Diagboxem wykonałem telekodowanie w bsi oraz dodałem moduł przyczepy w wyposażeniu dodatkowym pojazdu. Wywala blad komunikacji bsi z bsc i błąd telekodowania ale nie zawsze. Na ta chwilę nie ma błędu w bsi i bsc a w gnieździe brak zasilania. Jakieś pomysły ?
Diagbox komunikację z modułem ma, błędu w module bsc brak. Testy elementow wykonawczych robi ale na gniazdo nie podaje.

Wysłane z mojego ALE-L21 przy użyciu Tapatalka
Cytuj

Uczy się jeździć
Uczy się jeździć
Posty: 6
Dołączył(a): 1 mar 2018, o 20:26

Samochód:
Citroen C5 X7 3.0 HDI V6
Imię:
Robert
PostNapisane: 2 mar 2018, o 20:25
robson156 napisał(a):
robson156 napisał(a):Diagboxem wykonałem telekodowanie w bsi oraz dodałem moduł przyczepy w wyposażeniu dodatkowym pojazdu. Wywala blad komunikacji bsi z bsc i błąd telekodowania ale nie zawsze. Na ta chwilę nie ma błędu w bsi i bsc a w gnieździe brak zasilania. Jakieś pomysły ?
Diagbox komunikację z modułem ma, błędu w module bsc brak. Testy elementow wykonawczych robi ale na gniazdo nie podaje.

Wysłane z mojego ALE-L21 przy użyciu Tapatalka
Witam!
Zrobiłem trochę fotek może pomogą w sprawie.[img]https://uploads.tapatalk-cdn.com/20180302/7347d99d54f75e3c7bf70efe3013faac.jpg[/img][img]https://uploads.tapatalk-cdn.com/20180302/cdee4f0e57791e9353b5b746709451d2.jpg[/img][img]https://uploads.tapatalk-cdn.com/20180302/95c4d17e9090a8b7c63f52689d9f912c.jpg[/img][img]https://uploads.tapatalk-cdn.com/20180302/f5e85e3915d49f5e9e883ea5503eff98.jpg[/img][img]https://uploads.tapatalk-cdn.com/20180302/4efa5d2fe2d81838b061736e27d4a571.jpg[/img]

Wysłane z mojego ALE-L21 przy użyciu Tapatalka
Cytuj

Kierowca zawodowy
Kierowca zawodowy
Posty: 398
Dołączył(a): 12 mar 2017, o 09:01

Samochód:
Był C4 Coupé 1.6 16V
Jest C5 LF 2.0 16V LPG
Imię:
Piotr
PostNapisane: 3 mar 2018, o 08:21
A z czystej ciekawości... Jak sprawdzasz czy podaje tam napięcie?
Bo jeśli miernikiem to istnieje spora szansa że to jest problemem. Podłączałeś przyczepkę do gniazda? Może być właśnie wykrywanie oporu w tym module. I jeśli nie ma nic podłączone nie podaje napięcia. I tu bym też uważał z żarówkami led w przyczepce. Najlepiej żeby była ze zwykłymi.
Sam przymierzam się do instalacji haka w swojej C5 ale jeszcze nie myślałem o elektryce.

A i jeszcze bezpiecznik? Z przodu w skrzynce bezpieczników powinien być od tego.
Gaz niszczy silniki tym, którzy go nie mają :p
Cytuj

Uczy się jeździć
Uczy się jeździć
Posty: 6
Dołączył(a): 1 mar 2018, o 20:26

Samochód:
Citroen C5 X7 3.0 HDI V6
Imię:
Robert
PostNapisane: 3 mar 2018, o 09:06
stasio1500 napisał(a):A z czystej ciekawości... Jak sprawdzasz czy podaje tam napięcie?
Bo jeśli miernikiem to istnieje spora szansa że to jest problemem. Podłączałeś przyczepkę do gniazda? Może być właśnie wykrywanie oporu w tym module. I jeśli nie ma nic podłączone nie podaje napięcia. I tu bym też uważał z żarówkami led w przyczepce. Najlepiej żeby była ze zwykłymi.
Sam przymierzam się do instalacji haka w swojej C5 ale jeszcze nie myślałem o elektryce.

A i jeszcze bezpiecznik? Z przodu w skrzynce bezpieczników powinien być od tego.
W trakcie testów przyczepa podpieta ,w gnieździe jest czujnik który informuje modul o obecnosci przyczepy . Przyczepa posiada zwykłe żarówki, bezpiecznik w bsi ok. Dzieki za zainteresowanie tematem "stasio1500".

Wysłane z mojego ALE-L21 przy użyciu Tapatalka
Cytuj

Uczy się jeździć
Uczy się jeździć
Posty: 6
Dołączył(a): 1 mar 2018, o 20:26

Samochód:
Citroen C5 X7 3.0 HDI V6
Imię:
Robert
PostNapisane: 3 mar 2018, o 09:15
robson156 napisał(a):
stasio1500 napisał(a):A z czystej ciekawości... Jak sprawdzasz czy podaje tam napięcie?
Bo jeśli miernikiem to istnieje spora szansa że to jest problemem. Podłączałeś przyczepkę do gniazda? Może być właśnie wykrywanie oporu w tym module. I jeśli nie ma nic podłączone nie podaje napięcia. I tu bym też uważał z żarówkami led w przyczepce. Najlepiej żeby była ze zwykłymi.
Sam przymierzam się do instalacji haka w swojej C5 ale jeszcze nie myślałem o elektryce.

A i jeszcze bezpiecznik? Z przodu w skrzynce bezpieczników powinien być od tego.
W trakcie testów przyczepa podpieta ,w gnieździe jest czujnik który informuje modul o obecnosci przyczepy . Przyczepa posiada zwykłe żarówki, bezpiecznik w bsi ok. Dzieki za zainteresowanie tematem "stasio1500".

Wysłane z mojego ALE-L21 przy użyciu Tapatalka
Ustalilem że wiazka do mojego auta po nr. Vin powinna miec nr. 9428F8 a ja mam zamontowana 9428F6.

Wysłane z mojego ALE-L21 przy użyciu Tapatalka
Cytuj

Powrót do Citroën C5

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości