Przednie zawieszenie w max pozycji

Wszystkie sprawy dotyczące modelu Citroën C5.

Uczy się jeździć
Uczy się jeździć
Posty: 8
Dołączył(a): 29 lis 2016, o 12:21

Samochód:
Citroen C5 Tourer 2.0 HDI 2010 rok
Imię:
Ireneusz
PostNapisane: 28 paź 2019, o 09:05
Witam

Przeglądałem tematy i były podobne ale takiego samego nie znalazłem.

Cytryna jak w temacie. Od jakiegoś czasu miałem wrażenie że coś trochę za nisko jest w pozycji startowej ale może to tylko odczucie. Pewnego razu po daniu w pozycje max góra i zejsciu na startową, tył zszedł, a przód został. Zero kilka dni bez zmiany. Max Top non stop. Po wyłączeniu silnika, pompa daje i daje, wyłącza się po dłuuuuugim czasie........ Jak się wsiada to samo. Przy zmianach pozycji, nie podaje na wyświetlaczu kiedy osiagnie dana wysokość - na żadnym z poziomów.

Podpiąłem OBD na Torqe i zero błędów z zawieszeniem. Dwa razy na kompie wywaliło mi Suspension fault - 90 km max. Miałem wcześniej przygody z tyłu z regulacja, więc obadałem z przodu. Nic nie pozacierane luźno cięgło chodzi, więc pewnie czujnik. Kupiłem oryginał. Wymieniłem. Odpalam pełny nadziei i [cenzura]. Jak stał na górze tak stoi i nic w dół nie idzie. Tylni czujnik działa, bo jak go recznie ruszam to zawiecha reaguja gora dół.

Otóż sytuacja wygląda tak....

Rozpiąłem zamontowany czujnik z kostki. Przekręciłem kluczyk zapłonu - od razy wyskoczył "błąd zawieszenia". Wyszedłem z założenie, iż połączenie pomiędzy czujnikiem, a jednostką sterującą jest. Wpadłem na pomysł iż podepnę stary czujnik i se nim pomiącham i zobaczę czy coś się zadzieje. Pokręciłem i zero reakcji na zmianę położenia, ale nagle fura zaczęła opadać na dół. Podpiąłem czujnik i poskładałem wszystko. Fura zaczęła chodzić góra-dół. Pokazuje wszystkie zmiany poziomów jest Git !!!!
Rano pojechałem na miasto ( start z max podniesienia, bo zawsze daje na górę jak wjeżdżam na kwadrat ), wszystko ok. Wróciłem zaparkowałem furę. Zdzwoniłem się z ziomkiem i jadę na podpięcie kompa. Wsiadam, wyjeżdżam, a fura z przodu została w max pozycji - nosz kurła twoja rozczochrana.... !!!!!

Podpieliśmy kompa i wyskoczyły takie błędy:

C1142
- Przedni czujnik wysokości nadwozia
- Przerwa/zwarcie obwodu na masę
- Nieciągły

C1141
- Przedni czujnik wysokości nadwozia
- Stały

U1118
- Brak komunikacji z BSI
- Brak sygnału
- Nieciągły

E118
- Nieznany kod usterki

U2005
- Uruchamianie ( nieprawidłowy odbiór prędkości pojazdu )
- Nieciągły


Fura została opuszczona do nomonalnej wysokości. Błędy wykasowane. Śmigam 2 dni i na razie jest ok.

....no i po jakims czasie zesralo sie.

Od kilku miesiecy nie ruszam polozenia wysokosci, nie pdnosze nie opuszczam i jezdze, ale problem nadal nie zalatwiony.
Cytuj

Powrót do Citroën C5

Kto przegląda forum

Użytkownicy przeglądający ten dział: MSN [Bot] i 13 gości