brak podtrzymania pamięci

Systemy nagłośnienia samochodów. Instalacje, panele, głośniki, itp.

Wprawiony kierowca
Wprawiony kierowca
Posty: 93
Dołączył(a): 31 sie 2014, o 15:16
Lokalizacja: silesia
Samochód:
C3 1.4 rocznik 2004 benzyna
Imię:
Zbigniew
PostNapisane: 12 lip 2015, o 22:41
Kilka dni temu zdemontowałem fabryczne radio w moim C3. W jego miejsce zamontowałem najprostszy model Pioonera z USB.
No i mam ten sam problem co w moim poprzednim samochodzie. Nie działa podtrzymanie pamięci.
Za każdym razem gdy odpalam auto, resetują się ustawienia odtwarzacza, włącza się tryb demo no i odtwarzanie zaczyna się od 1 utworu.
Zna ktoś rozwiązanie problemu? Podobno wystarczy zamienić jakiś kabelek na kostce ISO.
C3 1.4 rocznik 2004
Cytuj

Wprawiony kierowca
Wprawiony kierowca
Posty: 96
Dołączył(a): 18 maja 2015, o 12:53
Lokalizacja: Nałęczów / Lublin
Samochód:
C4 GP 1.8 '08
Imię:
Kamil
PostNapisane: 13 lip 2015, o 11:52
Masz prawdopodobnie zamienione kable: żółty z czerwonym :) Jest jeszcze czarny - to masa. Czerwony to plus stały, który nie jest odłączany po przekręceniu kluczyka. Żółty to też plus, ale dochodzi do radia po przekręceniu kluczyka. Jeśli zamieniony jest żółty z czerwonym, to właśnie takie są objawy, jakie piszesz :) Jeśli chcesz aby radio działało nadal po wyjęciu kluczyka, to połącz razem żółty z czerwonym od strony radia. I dopiero do plusa od akumulatora.
Cytuj

Wprawiony kierowca
Wprawiony kierowca
Posty: 93
Dołączył(a): 31 sie 2014, o 15:16
Lokalizacja: silesia
Samochód:
C3 1.4 rocznik 2004 benzyna
Imię:
Zbigniew
PostNapisane: 13 lip 2015, o 19:24
Na chwilę obecną radio działa po wyciągnięciu kluczyka. Jednak podtrzymania brak.
C3 1.4 rocznik 2004
Cytuj

Wprawiony kierowca
Wprawiony kierowca
Posty: 96
Dołączył(a): 18 maja 2015, o 12:53
Lokalizacja: Nałęczów / Lublin
Samochód:
C4 GP 1.8 '08
Imię:
Kamil
PostNapisane: 13 lip 2015, o 19:28
Odkąd pamiętam to mostkowałem żółty z czerwonym - radio zawsze działało i nic się nie resetowało.
Cytuj

Wprawiony kierowca
Wprawiony kierowca
Posty: 93
Dołączył(a): 31 sie 2014, o 15:16
Lokalizacja: silesia
Samochód:
C3 1.4 rocznik 2004 benzyna
Imię:
Zbigniew
PostNapisane: 13 lip 2015, o 21:10
Spoko, spróbuję.
Dzięki za pomoc.
C3 1.4 rocznik 2004
Cytuj

Powrót do Car Audio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości